Welcome, Guest
Please Login or Register.    Lost Password?

Help:Failed to launch a published application,thanks
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Help:Failed to launch a published application,thanks
#881
Help:Failed to launch a published application,thanks 12 Years, 5 Months ago  
.
I published an application which is to start a batch file.The published application's executable path is "C:\WINNT\system32\CMD.EXE",start directory is "C:\WINNT\system32\",command-line Options is "/K D:\t2k\cmdclient\cmdclient.bat".
The cmdclient.bat file's content is:"D:\t2k\cmdclient\jre\bin\java -Xms50m -Xmx160m -jar D:\t2k\cmdclient\classes\CmdClient.jar".
When I tried to start the application at the client,I got an error message in the aps_2005-06-27_09-21-09-687.html file.The message was:Failed to assess if launch request for "T2000CMDClient," process handle 0x000002b8, is pending (code 2/WLE0).

What does it mean and how can I solve it,please help me,thanks.
Nico

The administrator has disabled public write access.
 
#1131
Re: Help:Failed to launch a published application,thanks 11 Years, 11 Months ago Karma: 0
I'm having the same problem publishing ACT! 6

I have not solve the problem yet.

I have look at the link in the log file and says that Error code 2 means that file is not found, but this is impossible.

I test with other applications in the same directory and other directories and it works fine. :cry:
Roger
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1137
V3.1.0.3292 fails to start License Manager Under 2003 SP1 11 Years, 11 Months ago Karma: 0
PLEASE HELP!!!!!!! - NOW I HAVE 10+ CUSTOMERS DOWN

The latest version 3.1.0.3292 fails to start the License Manager under WIN2003 with SP1 and all MS patches applied as of 12/27/2005.

We get the message;

Could not start the Go-Global License Manager service on Local Computer.
"Error 1067: The process terminated unexpectively.

In addition, we (and ALL my customers that updated) NO longer can start ACT 6. It looks like it will start the applicaiton but never shows a screen for it.
rgarcia350
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1138
Try this solution 11 Years, 11 Months ago Karma: 0
Try this to solve the problem :

Steps:

- Right click on My Computer then click on the Advanced tab in the System Properties dialog
- Click on the Settings button in the Performance section in the Advanced tab
- Click on the Data Execution Prevention tab in the Performance Options dialog
- Select the second radio button in the dialog "Turn on DEP for all Programs and services except those I select" then click on the Add button then browse for the application executable then add it to the list, Click on the Apply button then the OK button
- Reboot the server
Roger
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl