Welcome, Guest
Please Login or Register.    Lost Password?

Problem with additional parameters
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Problem with additional parameters
#845
Problem with additional parameters 12 Years, 6 Months ago  
Hello!

First excuse my bad english, please.

I am testing the demo of Go Global for Win and its running well with the most applications. I just have a problem with one of them, but its the main app of my company.

This Software starts not just with an exe-file, in the normal icon as target u have the following parameter:

C:\Programme\okprg\unifacep\bin_xp\uniface.exe /asn=c:\programme\okprg\okewop\asn\xp\e01p.asn /ini=c:\programme\okprg\okewop\ini\e01p.ini e01

I have tried different things to get it running, but either u cant save the complete line it in the GG Cluster Manager or it just dont start up, if u try from a client with putting the /asn=c:\programme\okprg\okewop\asn\xp\e01p.asn /ini=c:\programme\okprg\okewop\ini\e01p.ini e01 in the command line.

Has somebody any ideas to start that application?
Beppo

The administrator has disabled public write access.
 
#857
Re: Problem with additional parameters 12 Years, 5 Months ago Karma: 0
Hi Beppo,

In the GG Cluster Manager Application Properties, the Executable path is only to point to the executable to be started. in your case it should point to: C:\Programme\okprg\unifacep\bin_xp\uniface.exe
You should set the Start Directory to point to the project directory used.
The optional paramaters pointing to the asn and ini file should be placed in the Command-Line Options box as: /asn=c:\programme\okprg\okewop\asn\xp\e01p.asn /ini=c:\programme\okprg\okewop\ini\e01p.ini e01

If your program stil does not want to start, you are probably facing an license issue with this program.
NicoP
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl