Welcome, Guest
Please Login or Register.    Lost Password?

Login error due to local policy
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Login error due to local policy
#826
Login error due to local policy 12 Years, 6 Months ago Karma: 0
I’m using Win2003 SBS and the user I’m trying to login as is a Domain User Account. But every time I go to login I get an error that says. "The local Policy of this system does not allow you to log on interactively."

It seems that its try to log me into the server.

Is there a specific account I have to use for my users?

I noticed that some posting had problem with the logon scripting because they were being viewed as a local account instead of a Domain account. So another question.

How do I get Go-Global to recognize that the user is a Domain account?

Im using the latest build 3.0.4.3146
WhatAboutBob
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#827
Re: Login error due to local policy 12 Years, 6 Months ago Karma: 0
When you logon through GO-Global you are essentially logging onto the server, so GO-Global requires that the users are assigned rights to logon locally on the server. This is a requirement even with domain users. It applies to all GO-Global server platforms, not just SBS.

Regards,
Willo
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#829
great 12 Years, 6 Months ago  
so the fix is?
belfusion

The administrator has disabled public write access.
 
#830
Re: Login error due to local policy 12 Years, 6 Months ago Karma: 0
The solution is to assign rights for the user to logon locally through 'Local Security Policy'. This will need to be done by a system administrator.

Active Directory Domain:

On the AD controller assign local logon rights to the users to logon locally in 1) local security policy 2) domain security policy 3) domain controller security policy.

NT Domain:

On the GO-Global server, in ‘Local Security Policy | Local Policies | User Rights Assignment’ assign local logon rights to users to logon locally and be sure they are not assigned to ‘Deny logon locally.’
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#848
Re: Login error due to local policy 12 Years, 5 Months ago Karma: 0
Im trying this now. Ill let you know the options I had to set
WhatAboutBob
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#858
Re: Login error due to local policy 12 Years, 5 Months ago  
This did the trick. The only problem I ran into was in 2003 a Deny overrides an Allowed right. I created a custom group with only login rights and folder rights.

Then only assigned them to the published program folders.


The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl