Welcome, Guest
Please Login or Register.    Lost Password?

Login Script Problem - Windows 2003 SBS
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Login Script Problem - Windows 2003 SBS
#816
Login Script Problem - Windows 2003 SBS 12 Years, 6 Months ago Karma: 0
I have a Windows 2003 SBS setup for testing GoGlobal. I just installed the latest v3.0.4.3146 and started testing it today.

The problem I have is with a login script I wrote. It basicly maps two network drives for each user when they log in.

If I go to the server and log in directly, the login script works perfectly without any problems.

If I log in using Terminal Services, the login script works perfectly as well.

if I run the GoGlobal Client and log in using the same username and password, I get the error:

Failed to execute user-specified login script.

Based on your manual, the login script is in the right network folder (this is a domain user, not a local user).

What would be causing this error to happen and how can I fix it?

Thanks.

Dean Penderghast.
citapinc
Junior Boarder
Posts: 20
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Dean Penderghast, Consultant
Sales Automation Services, Inc.
714-777-7909
 
#818
Re: Login Script Problem - Windows 2003 SBS 12 Years, 6 Months ago  
If you come up with a solution please post it. I am having the same exact problem.


The administrator has disabled public write access.
 
#820
Re: Login Script Problem - Windows 2003 SBS 12 Years, 6 Months ago  
I looked through past posts, and it looks like a lot of people have this problem. I came up with sort of a work around.

I tried all the locations I saw in other posts, but could not get the login script to run. So, I created a wrapper program in VB. All it does is map the drive I need and then run the real application.

I suspect there are better solutions--but, I don't have time to find them and this works.


The administrator has disabled public write access.
 
#821
Re: Login Script Problem - Windows 2003 SBS 12 Years, 6 Months ago Karma: 0
Since this is an SBS system I suspect that the users are being seen as local users, rather than domain users. Please try copying the script to C:\windows\system32\repl\import\scripts and see if that resolves the issue. If it does not, then if you are on GO-Global 3.0.4.3140 or higher you can run debugview on the server, connect through GO-Global and it should tell you in the debugview output where GO-Global expects the script to be. You can download debugview from:

www.sysinternals.com/ntw2k/freeware/debugview.shtml

Regards,
Willo
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#837
Failed to execute user-specified login script. 12 Years, 6 Months ago Karma: 0
I had meet once.Uninstall goglobal and install again,may succssess
solve the problem.Backup your publish application first.







8) Jack
jack
Expert Boarder
Posts: 97
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl