Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: logon scripts
#660
logon scripts 12 Years, 9 Months ago  
hello,

i'm testing go-global for windows v3.0.3.3074 ; the server is on a domain with a RedHat+Samba Domain Controller.

During "normal" logins (i.e. without using go-global), logon scripts (in my case username.bat) work correctly (they only contain "net time" and "net use commands to setup network drives).

When i use go-global without pass-through authentication it nearly works, only the home directory of the user isn't available, other shares work normally.

When i use pass-through authentication i got an error (Go-Global 3.0.3.3074 20185-123 / Failed to execute user specific logon script) and no network drives are available.

Any clue on how to make that work ?


Edit : added logfile from login with mandatory passthrough (with "Failed to execute user specific logon script" error sent to client)
!aLF

The administrator has disabled public write access.
 
#679
Re: logon scripts 12 Years, 9 Months ago Karma: 6
Make sure the logon scripts are properly placed & read. GO-Global looks for the user-specific logon scripts in one of two locations:

1. If the user's account is a local account, GO-Global looks for the logon script in the
%systemroot%\system32\repl\import\scripts
directory on the GO-Global Server.

2. If the user's account is a domain account, GO-Global looks for the script in the NETLOGON share of the primary domain controller.

If this doesn't answer the question fully, please open a support request via
http://www.graphon.com/support/windows-support-req.shtml

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#683
Re: logon scripts 12 Years, 9 Months ago  
well, the scripts work when login "normally" (without go-global) so i guess they are at the correct place and readable.

however i re-read th "administrator guide" it says :

delegation is supported by windows 2000 or later on active directory network with the proper settings.

so it may be because i use a samba server that it isn't supported. however, supposing i was on an active directory network, what would those "proper settings" be ?
!aLF

The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl