Welcome, Guest
Please Login or Register.    Lost Password?

Hiding Server Drives (My Documents)
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Hiding Server Drives (My Documents)
#47
Hiding Server Drives (My Documents) 14 Years, 1 Month ago  
Is there an easy way to hide the drives on the server and special folders like My Documenents? Users seem to become very confused when you try to explain why My Documents is not actually on their own PC.
clewis

The administrator has disabled public write access.
 
#56
Re: Hiding Server Drives (My Documents) 14 Years, 1 Month ago Karma: 0
The best way to hide folders on the server from users is to use Windows Permissions and User Groups. We don't have a way for 'My Documents' to point to the client machines 'My Documents' automatically.
Gerryd
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#511
Re: Hiding Server Drives (My Documents) 13 Years ago Karma: 0
Something I'd like to see in a future version is the ability to control visible drives within Go-Global server console, instead of relying on Windows permissions.
SirHailstone
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Mike Jezierski
IT Manager - Systec Corporation
Indianapolis, IN
 
#514
Re: Hiding Server Drives (My Documents) 13 Years ago Karma: 6
If you're just trying a hide a server drive from users, here's an unofficial suggestion...

Use the NODRIVES registry entry as described in Microsoft KB article 158457. More related external information on this topic can also be found here.

NOTE: If you hide the System drive, it is not available in the File Open\Save dialog boxes, however it is visible in Windows Explorer. The easiest way to administer file/folders on this drive (while hidden) is to manually type C:\ in the Windows File Explorer.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl