Welcome, Guest
Please Login or Register.    Lost Password?

iHeat client printing.
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: iHeat client printing.
#376
iHeat client printing. 13 Years, 3 Months ago Karma: 0
Hi,
I have a problem with iheat client printing.
I am running a win client (iheat7.10), from the client workstation, iheat winclient automatically picked up a default printer but any spool sent to the printer won't print. This happened when I do a print ticket or print a crystal report (within iheat).

From the iheat server, I can see the virtual printer created but the port is pointing to LPT1. The printer it self is not connected to the port LPT1 of the server. The printer is in the client network.

How to make iheat server automatically create a printer with the correct port?
I have tried login to the server with both admin and user login woth no luck.

Thanks
Edward
Edward
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#377
Re: iHeat client printing. 13 Years, 3 Months ago Karma: 0
Hi Edward,

iHeat is supported by FrontRange so you should call FrontRange support for investigation of this issue.

Some information, however: LPT1 for the "pseudo" client printer on the server is correct. If the print job queues on the server it should get sent to the client. Before you call FrontRange, please notice whether or not the print job is queuing on the server. Also, be prepared to give FrontRange the model number and driver of the printer you are using.

We will work together to get the issue resolved.

Regards,
Willo
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#379
iHeat client printing. 13 Years, 3 Months ago Karma: 0
I have 2 printers for my testing:
1. Xerox printer model: Xerox DC 400/350/250 PCL 6
driver version: Version 2.2.1 (CDA DDK V3.0.1.2)

2. HP printer model: HP LaserJet 4000
driver version: HP LaserJet 4000 Series PCL 6

If I run crystal report from iHeat to Xerox printer, it print the report.
But if I run the report to HP printer I get the following error message:
'There is an error found when printing the document "Crystal Reports ActiveX Designer - OSL_Open Calls" to LPT1:. The Device is not connected.'

Both Xerox and HP printer have setting to LPT1 and I can see that the document is in the queue.
Is this a driver problem?

Thanks
Edward
Edward
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#382
Re: iHeat client printing. 13 Years, 3 Months ago Karma: 0
Hi Edward,

I don't think this would be a problem with the driver, but it will require some investigation. Since this iHeat you need to contact FrontRange support and report the problem. They will work with us if they need assistance in moving forward.

Regards,
Willo
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl