Welcome, Guest
Please Login or Register.    Lost Password?

One user having trouble logging in
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: One user having trouble logging in
#3608
One user having trouble logging in 5 Years, 9 Months ago Karma: 0
I have one user that is unable to successfully logon to GoGlobal.

All other users connect without issue and are able to open applications. This one user either hangs with the window saying "Please wait" or "Running global logon script" and never gets to the applications window. There have been rare occassions that he connects and it works fine. This issue seems to occur when the user does not sign out correctly and leaves an orphaned session in Cluster Manager. The only solution is to restart the server but this is not always possible during the work day as other users are on GoGlobal.

I have created a test user that was copied from the AD account of the problem account and it works fine. The user is located in a remote office and other users in that remote office do not have an issue.

I ahve inspected the users AD account and compared it tab by tab and field by field with a known good account (not the copied one) and they are the same except for the account name obviously.

Has anyone run into this problem before? I have exhausted all logical reasoning for this behaviour and have run out of normal ideas.

Any help would be greatly appreciated.
brodper
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3618
Re:One user having trouble logging in 5 Years, 8 Months ago Karma: 0
I've had a similar issue with a single user.
On rare occasions a single user will be able to log onto goGlobal, see the app window, but the app window will be "frozen" or stuck. The user cannot click on anything. No error messages come up.
Workaround: delete that user's home folder on the goGlobal server for example c:\users\firstLast\
That user is then able to log in and launch apps the app window.
dgc
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3654
Re:One user having trouble logging in 5 Years, 5 Months ago Karma: 0
It´s happening with a lot of users at my company.
They connect to Goglobal server and screen just freeze, can´t open any published application.

As immediate solution I remove the stored user config at Properties of "My Computer -> Advanced Tab -> User Management". After few days the problem occurs again with same user deleted.

I believe this error will fix only with new patch/version of Cluster Manager.

Any suggestions?
joaquim.neto
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl