Welcome, Guest
Please Login or Register.    Lost Password?

GoGlobal sending lots of UDP broadcast packets on
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: GoGlobal sending lots of UDP broadcast packets on
#3581
GoGlobal sending lots of UDP broadcast packets on 5 Years, 10 Months ago Karma: 0
I've been trying to track down a packet broadcast issue on our network which is interfering with other network activity and have found using Wireshark that the culprit is GoGlobal.

GoGlobal is continually sending UDP broadcast packets on port 491 (the GoGlobal login port).

Anyone know why it's doing this and how I stop it doing this?

Thanks
Tim
timb@calibreuk.com
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3582
Re:GoGlobal sending lots of UDP broadcast packets on 5 Years, 10 Months ago Karma: 6
The GO-Global Cluster Manager uses UDP packets only to discover other GO-Global Hosts. UDP is not used for any other purpose such as to make a connection between the client and Host.

Try changing or adding the following registry key to change the default 10 second interval to something else:

HKEY_LOCAL_MACHINE\SOFTWARE\GraphOn\GO-Global\AppServer\BroadcastInterval
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3590
Re:GoGlobal sending lots of UDP broadcast packets on 5 Years, 10 Months ago Karma: 0
Erikt

Can you confirm if creating a new Dword resolves this problem?

I see exactly 150 UDP packets every second broadcast by the GoGlobal server.

I have added the following Dword:-

HKEY_LOCAL_MACHINE\SOFTWARE\GraphOn\GO-Global\AppServer\BroadcastInterval and set this 3600 to try and prevent this from occuring to an hourly basis. This has not worked.

The GoGlobal for Windows version that we are running is : 4.0.0.9306

Is there a way to disable this entirely?

Regards
Ben
paddickb
Fresh Boarder
Posts: 12
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3592
Re:GoGlobal sending lots of UDP broadcast packets on 5 Years, 9 Months ago Karma: 6
I'll check with development. This registry entry works on version 3.2 but it may behave differently on v4.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3598
Re:GoGlobal sending lots of UDP broadcast packets on 5 Years, 9 Months ago Karma: 6
Chapter IV (page 49) of Administrator Guide:

Setting the Broadcast Interval

You can modify how often host information is sent to the Cluster Manager by modifying the Broadcast Interval value. This value represents how many seconds elapse between broadcasts, affecting how often a host’s CPU, MEM, Sessions, and Processes status bars are updated, and how long it will take a host to appear in the list of All Hosts. The broadcast is sent via UDP and has a packet size of approximately 25-37 bytes.

To set the broadcast interval

1. Locate the file HostProperties.xml in one of the following directories: C:\Documents and Settings\All Users\Application Data\GraphOn (On Windows XP and Windows 2003); C:\ProgramData\GraphOn (On Windows Vista, Windows 2008 and later).

2. Open HostProperties.xml in Wordpad and locate the following section: </property> <property id="BroadcastInterval" group="Miscellaneous" type="UINT32"> <value>10</value> </property>

3. Type the desired number of seconds for the value. (This value must be an integer greater than or equal to 1. Setting the value to 0 will prevent other GO-Global Hosts from being listed in the Cluster Manager. The default value for Broadcast Interval is 10.)

4. Stop and start the GO-Global Application Publishing Service.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl