Welcome, Guest
Please Login or Register.    Lost Password?

FREQUENT disconnects client win 7
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: FREQUENT disconnects client win 7
#3557
FREQUENT disconnects client win 7 6 Years ago Karma: 0
global go-I have installed windows host 4, clients with 64-bit windows 7 host disconnects every minute or every 2 minutes ... windows firewall is disabled ... anyone know I can do
hazoli
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3558
Re:FREQUENT disconnects client win 7 6 Years ago Karma: 6
This sounds like a network issue such as perhaps a firewall that blocks port 491 with a reset every 2 mins.

You should also check the Session Limit:

Code:

The session limit is the number of minutes that a session is allowed to run on a GO-Global Host.
To specify the session limit
1. From the Cluster Manager, click Tools | Host Options.
2. Click the Session Shutdown tab.
3. Enable Session.
4. In the edit box, type the number of minutes that a session is allowed to run on a host before its user is logged off.
5. Click OK.



The minimum amount of session time is 1 minute and the maximum is 44640 minutes (31 days). This feature is disabled by default.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3560
Re:FREQUENT disconnects client win 7 6 Years ago Karma: 0
ok ... in view add the port in the firewall and solve the problem in windows vista ......... in win 7 adds the rule for the application and for the port (491) but it still disconnects the client after 1 minute .....

in the global cluster configuration and check the session limit and I have it with 35 minutes ..... what else I can do it only to computers that have windows 7 pro 64 bit
hazoli
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/11/12 18:34 By hazoli.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl