Welcome, Guest
Please Login or Register.    Lost Password?

Problem to start app in v4
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Problem to start app in v4
#3426
Problem to start app in v4 6 Years, 7 Months ago Karma: 0
Hello,

I am having a problem with a client that uses Go-Global v3.2 and is trying to migrate to v4. I believe it is currently logged as: GraphOn Case 00023460 - Problem to start app (Lab Bacelar). I am the developer of the app that the company uses.

I have ran some tests and I believe I have found the problem in v4. I'll describe the environment, how I'm working and how I discovered the problem.

Environment: Dell T410 Server Double Xeon E5620, Windows 2008 64 bit, 12Gb Ram

The app is developed in Delphi. We compile all the modules with runtime Packages (BPLs).

The problem is exactly the BPLs. I installed v4 (32 bits) in a machine in my office and I got a "runtime error 203 at 40002fdc" when I tried to execute the app. As runtime error are generally dll problems, I recompiled the module in question without runtime packages and it worked ok. As a general note, the v4 64 bit didn't give my any message to work with. It just didn't work.

If needed I can provide a demo that should be able to replicate the error for your tests.

TIA
Andrew S. Vaz
andrew_s_vaz
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl