Welcome, Guest
Please Login or Register.    Lost Password?

Application Publishing Service Failing
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Application Publishing Service Failing
#3359
Application Publishing Service Failing 6 Years, 9 Months ago Karma: 0
Hi,

I have installed 2008R2x64 bit on one of the robust hardware on 64 bit of IBM Bladecenter Server.

After installing Go global server host and windows 2008R2 server crashed for no. of time more than 10 time.
Finally it booted up and gives the error of unable to connect to Application publishing services.Tried to start this services manually but give error 3687.

I searched parallel posts but can make out there is no windows update installaed i.e KB981957.In fact all updates are shut down.

Parallely I did it on a computer with 2008R2 and it worked without any problem.

Is it some hardware comaptibilty issue?
Hope it works on IBM blade Center HS322 having 2.26GHz CPu with 8GB of RAM on each blade.

Reg,
Sushil
Kumar
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/01/29 09:45 By Kumar.
The administrator has disabled public write access.
 
#3361
Re:Application Publishing Service Failing 6 Years, 9 Months ago Karma: 0
Server is crashing once it try to boot from GG host.
Hope hardware is compatible.
Processor speed is 2.26 GHz.I can read somewhere 2.40GHZ is minimum requirement.

Is it true?May be thats the reason of crashing of server.
Can anyone confirm?
Kumar
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/01/31 06:26 By Kumar.
The administrator has disabled public write access.
 
#3370
Re:Application Publishing Service Failing 6 Years, 9 Months ago Karma: 0
It seems you are trying to use GO Global 3.2 in 64-bits, only GO-Global 4 is compatible with 64-bit OS.
Firebrand
GO-Global 4.0 User
Fresh Boarder
Posts: 8
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Alternativas Naturales Location: Mexico Birthday: 12/16
The administrator has disabled public write access.
I'm the ruler of the fire power!
 
#3372
Re:Application Publishing Service Failing 6 Years, 9 Months ago Karma: 0
I am indeed using 4.0x64bit.I double checked that.Strange able to run this on a simple desktop with 2008 R2.But IBM blade server crashes on the boot.I tried it on Blade with 2008 R2 and 2008 with sp2 without any luck.Interestingly can run 4.0x86 on same balde with 32 bit of 2003 R2.I wanted to run 64 bit...Tried it more than 20 time but no luck.Is there any hardware incompaibilty wd 64 bit of GG host etc?Expert opinion..........
Kumar
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3375
Re:Application Publishing Service Failing 6 Years, 9 Months ago Karma: 6
Not aware of any x64 incompatibilities. Just make sure you're using the Windows x64 dist and not the GG UNIX x64 installer...
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3376
Re:Application Publishing Service Failing 6 Years, 9 Months ago Karma: 0
I am using x64 bit for windows.I tested on couple of desktops of HP.Running perfectly.Same exe doesn't work on IBM Blade.

I bought a brand new IBM x3650M3 server with 2.66GHZ Speed,Dual processor and 24 GB of RAM.
To my surprise it behaved the same way and failed to boot with Go -gloal enabled application.
Seems some problem of IBM server architecture with GGx64 bit.
Anyone else had the same issue?


Let me tell you that it worked on 32 bit OS with GG4x86 on both the servers.
Would like to know if anyone is using GG4x64?If yes what is the hardware?

Reg,
Sushil
Kumar
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
Moderators: troy, Andyl