Welcome, Guest
Please Login or Register.    Lost Password?

FAILED TO CONNECT ON PORT "491"
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: FAILED TO CONNECT ON PORT "491"
#3271
FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 0
Hi , i am Ms Lim From Fung Keong Rubber Mfy (M) Sdn Bhd.Malaysia. I am using Go Global client (version-3.1.0.3292) remotely access to HQ.

Can somebody tell me what cause this problem(failed to connect to port 491). currently, my 3 branches are using this GG client, 2 branches can access to HQ without any problem, only one branch have the problem. I even re-format the PC and reinstall the s/w. but still got the same error message.

Your prompt reply is highly appreciated.

Thank you very much

laykian
LayKian
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3273
Re:FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 6
Hello,

Generally this means that your firewall or router is blocking access to TCP port 491. I suggest turning off the Windows firewall or any other security software to test if that solves the problem.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3274
Re:FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 0
hai Erik ,
thanks for the reply. unfortunetly i still can't log to GG, even though microsoft firewall already disable. and i m using router model 'Dlink 520B' where there is no firewall setting.
the existing pc can browse to webpage without any problem. only it cannot access to GG .
Do you have any idea how to force open the port 491. to test whether GG workable or not.

thank you very much for your kind prmpt reply

I highly appreciated it

regards,
laykian
LayKian
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3276
Re:FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 6
From a CMD prompt, run the 'telnet' command as follows:

$ telnet <hostname> 491

You'll see a blank logon process and possibly some extraneous control characters.
This means the port is open, available and the 'goglobal' service is listening
on port 491.

Alternatively, if the given port is not open, you'll see an error. Try the following:

C:\Users\John>telnet server.graphon.com 492

Connecting To server.graphon.com...Could not open connection to the host,
on port 492: Connect failed
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3277
Re:FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 0
Hi Erik ,
i tried the method you shown me. the output are as below.
why i telnet 491 , it prompted cannot open on port 23 instead of port 491.
could you please guide me how to solve this problem ? i need to solve it urgently. it has been more then a month problem. yet i cant solve it

thanks
laykian


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\user>cd\

C:\>telnet 491
Connecting To 491...Could not open connection to the host, on port 23: Connect f
ailed

C:\>telnet server.graphon.com 492
Connecting To server.graphon.com...Could not open connection to the host, on por
t 492: Connect failed
LayKian
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3278
Re:FAILED TO CONNECT ON PORT "491" 7 Years, 3 Months ago Karma: 6
Laykian,

Difficult to diagnose this via the Forum. I'm going to suggest you contact GraphOn Support and open a case to diagnose the problem.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl