Welcome, Guest
Please Login or Register.    Lost Password?

rehosted goglobal on new server, license failed to
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: rehosted goglobal on new server, license failed to
#3240
rehosted goglobal on new server, license failed to 7 Years, 7 Months ago Karma: 0
we rehosted the goglobal on new server after our old server failed.
but the goglobal license does not startup on the new server. it keeps
looking up the license on the old server which is on the network in SAFE mode.

if we take the old server offline, we can't connect. please advise?

how can we have the new server startup the goglobal license.

example:
old server: 192.168.1.2 port: 491
new server: 192.168.1.3 port: 1667
lukemark
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3242
Re:rehosted goglobal on new server, license failed to 7 Years, 7 Months ago Karma: 6
I'm not sure that this is a license issue so here's two thoughts...

With licensing, there shouldn't be anything hard-coded but check the LM_LICENSE_FILE variable:

1. On the Server, right-click on 'My Computer' and select Properties.
2. Locate the Advanced tab and click Environment Variables.
3. Under System variables, look for the LM_LICENSE_FILE variable
4. Click the Edit button
5. Check the license path to make sure it's correct.

Also, keep in mind that port 491 is the default connection port. If you're trying to connect to a server listening for a different GO-Global port, you will need to preface that on the command-line or shortcut property (example: "...\ggw.exe" -h server -hp 1667 ). If you're using any of the browser clients, check the Admin guide (pg 38 & 39).
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
Last Edit: 2010/04/19 01:55 By Erikt.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl