Welcome, Guest
Please Login or Register.    Lost Password?

problem with ports
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: problem with ports
#3213
problem with ports 7 Years, 8 Months ago Karma: 0
I have turn off the option client access->drive but the application try to connect with the cliente com,??.
In the log file add a line like this

Usuario on Servidor, MSACCESS (5760) An application has attempted to connect to a client device on \\.\COM20.

How deactive de port redirection??
glyco
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3214
Re:problem with ports 7 Years, 8 Months ago Karma: 6
That may be an old message in the log from a previous attempt. If not, try restarting the APS service or rebooting the server. Also, just because the application is attempting to access the port, doesn't mean it's successful...
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3215
Re:problem with ports 7 Years, 8 Months ago Karma: 0
I reboot the server and i have the same problem.

the application worked fine, then tried to activate client access->drive, and then I guess that is also active port redirection, the application stopped working because it needs access to server ports. When I turned off client access->drive go on access port on the client according to the log, which makes the application not work.
glyco
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3216
Re:problem with ports 7 Years, 8 Months ago Karma: 6
Not sure what you're trying to access on the server COM port (application dongle?) but that should work. If it's not, I suggest you open a Case with the Support team and have them diagnose this further.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl