Welcome, Guest
Please Login or Register.    Lost Password?

Print always open Adobe Acrobat Reader
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Print always open Adobe Acrobat Reader
#3124
Print always open Adobe Acrobat Reader 7 Years, 11 Months ago Karma: 0
Hello,

since we have upgraded from 3.1 to the last 3.2.1, we have problem with printing.

When laucnhing a print task, the local client Adobe Reader open for each printing.
This is very annoying because if we launch a print task with 30 pages, it open 30 times Adobe Reader with one page par opening.

I have read on the forum the I can change some settings in the print.ini by playing with
PreviewState= 0900000009 ( Turn Print Preview OFF)
PreviewState=0500000005 (Turn Print Preview ON)
on this post www.graphon.com/component/option,com_kun...iew/id,2655/catid,9/

I have also read that it can be the new adobe that does not allow silent printint.
help.adobe.com/en_US/Acrobat/9.0/Standar...E4-2D7380472979.html
Using this post I have add the local directory where temp pdf are stored but Adobe Reader still open!

I have also try, on the same client machine, to connect to an older GoGlobal has the problem does not happen.

So i'm going crazy and I don't know where to search to solve this problem...

The settings for the client is:
-ac defaultonly
but has been test with default too

On the server side:
only Universal Printing is checked...

Any help would be great.

Thanks for help

Cédric MARCOUX
sibliege
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3125
[CLOSED]:Print always open Adobe Acrobat Reader 7 Years, 11 Months ago Karma: 0
Hello,

we finally found the solution ourself.

The problem was that we were generating portable application for GoGlobal for using it on USB drive.

In our distribution we forget to put the new Quipdf.dll.

After adding it to the new created distribution, problem gone.

Thanks
sibliege
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl