Welcome, Guest
Please Login or Register.    Lost Password?

Printer Problems on Go-Global
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Printer Problems on Go-Global
#3005
Printer Problems on Go-Global 8 Years, 3 Months ago Karma: 0
Hi,

I am having an issue whereby for some users when adding printers to the ggo client; and when the printer is created on the server it is using the client id rather than the user name.

EG. appearing as: printer-clientid instead of printer-user@machinename

This is causing printing problems in application(s) whereby the application(s) cannot find the printers associated to the user.

Having spent a whole day I have been through several steps like deleting and readding printers, renaming user profile, disabling/re-enabling printer caching on the server all to no avail. The only way round this I found was either for the user(s) to change their machines, or a less drastic approach to do a run-as on the client using a generic account which created the printer on the server correctly. This is becoming more common and I havent found a viable solution. Please Help!
hoquea
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3169
Re:Printer Problems on Go-Global 7 Years, 10 Months ago Karma: 0
Hi hoquea,

I found another solution (but I'm still ignoring the cause of this problem).
You can edit the 'clientidentifiers.ini' file (on server : C:\Program Files\GraphOn\GO-Global Server\Programs) and delete all entries without any username@... under [PrinterNameSuffix] and [ClientId] Section.

It works well!

Best,

Damien
Damien
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl