Welcome, Guest
Please Login or Register.    Lost Password?

GG-Client (linux), don't configure/show printers.
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: GG-Client (linux), don't configure/show printers.
#2776
GG-Client (linux), don't configure/show printers. 8 Years, 11 Months ago Karma: 0
Hi all,

I'm from Brazil and don't type english very well!

Well, I need your help!

In my company I have 2 servers, one with Windows 2003 Server (GG Server to) and another with Ubuntu 8.04 LTSP (GG Client).

When I access GG Client on linux the PW don't show me printers and can't open the Client Printer Configurer. When i click in the 'Configure Client Printer' option the PW show me this message: "There are no client printers to configure".

My Server with Ubuntu uses CUPS with defaults settings.

I know about another companies were GG-client in Ubuntu runs perfectly!

What is happening? Help me please!!!!

Thanks and excuse me about my english!
edmardelima
Faça parte desta Liberdade, use Linux!
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Solunix Solucoes em SL edmardelima@yahoo.com.br Location: Santo Andre, Sao Paulo, Brazil Birthday: 10/30
The administrator has disabled public write access.
Faça Part desta Liberdade use Linux!
 
#2779
Re:GG-Client (linux), don't configure/show printers. 8 Years, 11 Months ago Karma: 6
Are you able to print from a Windows client? Make sure you can do this first. If you cannot, make sure you have printing enabled in the Cluster Manager.

Also, keep in mind that the Client Printer option refers to a printer that is local and thus attached directly to your desktop. If you are printing to network printer, you do not need to use the local print option. In this case you may have a network configuration or permission issue.

Last but not least, increase the APS log to level 2. Repeat your printing problem and check the APS log for any errors.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl