Welcome, Guest
Please Login or Register.    Lost Password?

Client loses the mouse pointer
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Client loses the mouse pointer
#262
Client loses the mouse pointer 13 Years, 7 Months ago Karma: 0
I installed go-global host on a Win 2000 Adv Server machine that has Teminal Services, Netmeeting Remote Desktop and pcAnywhere host.
When I run MS Word through go-global, I lose the mouse pointer and then any other application and even go-globals desktop don't show the pointer anymore.

If I only run one of our own applications, it works fine, but it also loses the pointer after running Word.

What could be happening?
arobbio
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Alex Robbio
 
#263
Re: Client loses the mouse pointer 13 Years, 7 Months ago Karma: 0
Thank you for posting to our forum.

There could be an issue if you do not have a mouse physically installed on the server. If you do have a mouse installed on the server, I will need to research/investigate further and would need you to send the APS log to ggws@graphon.com. The APS log resides in the graphon\go-global server\log folder.

Thanks.
willow
Senior Boarder
Posts: 74
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#264
Local mouse not installed 13 Years, 7 Months ago Karma: 0
Willow,
Thanks for your reply. In fact the server has no local mouse attached to it. I also noticed that the process "hidserv.exe" started to use 99% of the CPU when a user connects through go-global. I researched hidserv.exe and it seems to be a USB related service in charge of the mouse among other things.
I'll connect a local mouse to the server and see what happens.
Thanks!
arobbio
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Alex Robbio
 
#265
Solved! 13 Years, 7 Months ago Karma: 0
Willow,
You were right, after connecting a local mouse to the server, Word doesn't lose the mouse pointer anymore.
One weird thing, though: on Word I can't see the vertical scrollbar on the right side...
My client machine has multiple monitors attached, just in case this might be related.

Thanks!
arobbio
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Alex Robbio
 
#270
Re: Client loses the mouse pointer 13 Years, 7 Months ago Karma: 0
hidserv.exe keeps going up to 100% CPU usage after connecting through go-global a couple of times, this slows down every process considerably.
Any ideas?
arobbio
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Alex Robbio
 
Go to topPage: 1
Moderators: troy, Andyl