Welcome, Guest
Please Login or Register.    Lost Password?

Problems with Windows Vista
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Problems with Windows Vista
#2599
Problems with Windows Vista 9 Years, 6 Months ago Karma: 0
First of all, let me apologize for my poor expression in English.

We have updated to version 3.2 a week ago (it was necessary after the latest updates for Windows Server)

Since that time users with Windows Vista are getting a poor service GoGlobal: response times are too slow.

I wonder what the problem is and how to fix it

Thank you very much
eloy
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2600
Re:Problems with Windows Vista 9 Years, 6 Months ago Karma: 6
Eloy,

First, there are no known performance issues using VISTA as a client (you cannot yet use VISTA as a GO-Global server).

Second, make sure the GGW version (3.2.xxxx) on the client matches the same version on the server.

Third, check your APS server log and make sure there are no obvious errors that indicate a problem. You may want to increase the log output to get more diagnostics.

If these suggestions do not help to solve the problem, the best way to troubleshoot is via your local reseller or contact the GraphOn Support team.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2603
Re:Problems with Windows Vista 9 Years, 6 Months ago Karma: 0
Erikt,

Firstly thank you very much for your response.

Effect on the server is not VISTA, and the only problem I can think of in customers using Vista. I have also found and all versions are 3.2

I will continue to investigate because in principle there is no obvious errors.

It helps if the application that suffers is the ERP Navision

Again, thank you very much
eloy
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2608
Re:Problems with Windows Vista 9 Years, 6 Months ago Karma: 0
Erikt

Found the problem and solved

GoGlobal have a problem with the 'aero' standpoint. When you have an application with a drop-down, if the 'aero' is on takes a lot to run. For an application such as Navision this is a serious problem because many have to work on deployable.

Solution: turn off the 'aero'. We have to go to the 'performance options' in visual effects and uncheck 'use visual styles in windows and buttons'

That the issue is resolved ... but the appearance of your view is very low quality
eloy
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl