Welcome, Guest
Please Login or Register.    Lost Password?

Connection Failed! Server could not create a new session
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: Connection Failed! Server could not create a new session
#2731
Re:Connection Failed! Server could not create a new session 9 Years ago Karma: 0
May be the max session number on cluster manager is riched.Just add more number depend on your server loading.
jack
Expert Boarder
Posts: 97
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2755
Re:Connection Failed! Server could not create a new session 8 Years, 11 Months ago Karma: 0
We have solved this problem for twice uninstalling completely Go-Global and reinstalling it once again, specially if you have upgrade it from a 3.1 version.


Raul Masegosa
www.sai.es
masegosa
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3003
Re:Connection Failed! Server could not create a new session 8 Years, 3 Months ago Karma: 0
Hi,

I have the same situation, but it worked for a few days. server restarted and there is a problem.

I tried to uninstall and install ggw server for a few times. I tried demo licence. I tried even to reinstall os [windows 2008 server 32bit]. Tried to turn off all firewalls and av soft on srv and clients. I installed client on server machine and got the same message trying to connect.

I lost all ideas why it doesn't work. Any ideas?

os: 2008 srv 32bit
clients with os: xp

thanks for any ideas!
Baranowski
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3035
Re:Connection Failed! Server could not create a ne 8 Years, 1 Month ago Karma: 0
Exact Same Problem here!!

After FRESH installation we get the following message:

"Connection failed. The server could not create a new session"

Connecting local (by localhost client) or external (by IIS).
Log says: "Closing the connection to a client at address XX.XX.XX.XX with code 105."

It's frustating. We have do it all, restart the server over and over, stop services start service, uninstall the program twice, install it with the client license, install it with a demo license, default settings, normal settings, with IE, with GO Global Client... In final, we get this error every time.


The Server:
Go-Global 3.2.1-patch2 (3.2.1.4420)
Windows Server 2003 SP2

No Firewall - Off
Router Configured
(anyway localhost don't work either so, don't think is a router problem)


Log Example with IE:
"31 2009-09-22 09:34:41.140 Logon1 on Eticadataserver, aps (472)
The session initializer process failed during session startup for client at address XX.XX.XX.XX (NTSTATUS3221225495, WLE0).
32 2009-09-22 09:34:41.140 Logon1 on Eticadataserver, aps (472) Failed to
launch logon process during session startup for client at address 89.152.219.232.
33 2009-09-22 09:34:41.140 iexplore (472) AS: Closing the connection to a client at address XX.XX.XX.XX with code 105.
34 2009-09-22 09:34:43.906 iexplore (472) CS: Closing connection to with code 105. "
Core
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2009/09/24 11:44 By Core.
The administrator has disabled public write access.
 
#3040
Re:Connection Failed! Server could not create a ne 8 Years, 1 Month ago Karma: 0
Got it!

With the help of Go-Global support (support at goglobal.com) we have found the problem. The Video Card Driver's was missing or miss installed, in my case. Quote from Go-Global Support:

"I looked at the logs and there is a message about NTSTATUS3221225495. Normally, an upgrade of the video card on the server will resolve this problem."

Server:
Intel® Server Board S5000PSL
Video Card ATi
downloadcenter.intel.com/filter_results....amp;submit=Go%21#DRV

We have installed the driver's, restart the server and good to Go!
Core
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 123
Moderators: troy, Andyl