Welcome, Guest
Please Login or Register.    Lost Password?

problem with Kaspersky AV and GraphOn
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: problem with Kaspersky AV and GraphOn
#2044
problem with Kaspersky AV and GraphOn 10 Years, 2 Months ago Karma: 0
Hi

I have XP with Kaspersky AV 6.029 (I also tried older 5.0 version - the same problem).
Every first connection (after host reboot) to published application takes place without any problem but after disconnecting, next try to connect makes host computer completely frozen and hardware reset is needed. I tried to turn off KAV but the problem persists. Uninstalling Kaspersky helps but is there any possibility to coexist KAV and GO on the host machine?

Regards
MM
mmarcin
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2045
Re: problem with Kaspersky AV and GraphOn 10 Years, 2 Months ago Karma: 0
I had problem same with you,Graphon under fix this issue.Suggest you temp using other antivirus software,if you insist KAV,you can try 3.1 first.
jack
Expert Boarder
Posts: 97
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2046
Re: problem with Kaspersky AV and GraphOn 10 Years, 2 Months ago Karma: 6
What version of GGW are you using? Please try the latest version of GGW (3.2).

Am I correctly interpreting that Kaspersky is installed on the GGW server? (I am running Kaspersky on the GGW client side without any problems.) I'll run some tests next week with Kaspersky on the server and try to duplicate the behavior.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2048
Re: problem with Kaspersky AV and GraphOn 10 Years, 1 Month ago Karma: 0
Hello
I am using latest GGW (3.2.0.4161). Kaspersky AV is installed on GGW server machine.

Regards
MM
mmarcin
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2851
Re:problem with Kaspersky AV and GraphOn 8 Years, 9 Months ago Karma: 0
Our clients have version 3.2.04171.
Our server is the same version. Win 2003 SBS sp2.

Now we tried to install the Kaspersky Antivirus Business Space Security File Server latest edition on our server. Soon (as our client numbers rised) the server became unresponsive.
We tried to add Goglobal installation folder (and also the whole System and Program files folder) as an exception ... same thing. We couldn't even login localy through the console.

We then after a few restarts tried to disable the online scanner. Same thing. We could save our server through system restore to a state before install.

The same thing happens now on our clients. As soon as we install the Open Space Security suite on clients (WinXP and Win2000Pro) the GoGlobal client can't connect.

Any suggestions? I'm assuming that there is a dll war going on as the same thing happens on both our server and clients.

Peter
pierre1305
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl