Welcome, Guest
Please Login or Register.    Lost Password?

VBM error code 1 when installing
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: VBM error code 1 when installing
#1382
VBM error code 1 when installing 11 Years, 4 Months ago Karma: 0
Hi.

I want to trial GO-Global to provide remote access to our CRM system.
I have set up a HP DL145 Athlon server with Windows 2003 R2 Enterprise x64 with IIS enabled, set up as part of a workgroup.
I downloaded the latest ggw.exe and am installing it logged in as Administrator and get the following error message.
"Unable to set up the VBM search strings. VBM error code 1". Then an error message "Display driver did not install properly, so the setup must be aborted.". (System is using the Standard VGA Adaptor).

Tried searching the forum but without much joy.

Any help gratefully appreciated.

Many thanks
simonkeating
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1383
Re: VBM error code 1 when installing 11 Years, 4 Months ago Karma: 6
Simon,

If you are looking to install GO-Global on a Windows 64-bit server, you'll need to wait until our 4.0 release, due out sometime next year. At this time, GO-Global only supports 32-bit applications on a 32-bit Windows OS.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1384
Windows server 2003 x64 11 Years, 4 Months ago Karma: 0
Hi Erikt.

Thanks for the quick response. Obviously didn't check out the system requirements thoroughly enough. Duh!

Will try again.

Regards

Simon
simonkeating
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl