Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: APS Goes crazy
#1356
APS Goes crazy 11 Years, 5 Months ago Karma: 0
We have been having this problem for some time now and have been unable to find any sort of work around or solution to the problem.
When the server starts the APS is idle at 0% Mostly, after a few days this will jump up to 75% then finally a few days after this will jump to 99% at which time all client will not be able use the system.
Can there be any compatibility issues with other products.
ANY HELP WILL BE MUCH APPRECIATED, Thanks in advance
Simple
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1357
Re: APS Goes crazy 11 Years, 5 Months ago Karma: 0
I know this isn't a real solution BUT we have written some software that does a multitude of things including rebooting the server @ a time specified by the admin. We have done a lot of work in WTS/Citrix enviroments and it is always a good idea to reboot your application servers at least every two days to prevent runaway services. We also have written some software that will keep rogue services from taking too much CPU. Let me know if you are interested and I can get you some further details.

HGXX
HG_XX
Fresh Boarder
Posts: 15
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl