Welcome, Guest
Please Login or Register.    Lost Password?

Can not type ! and ` character using GoGlobal linux client
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Can not type ! and ` character using GoGlobal linux client
#787
Can not type ! and ` character using GoGlobal linux client 12 Years, 7 Months ago Karma: 0
I can not type ` and ~ character if I use Go-Global linux client to a Sun box or another linux box. These two characters are located next to the number key (1-9 0) and above the Tab key.

Any idea to make this work?
linpf
Fresh Boarder
Posts: 10
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#796
Re: Can not type ! and ` character using GoGlobal linux client 12 Years, 7 Months ago Karma: 0
I'm having a similar issue with the Linux client, with the addition that if I type a ", I get a ~.

It looks like the 2.1.4 Linux client gives the wrong characters, but the 2.1.2 Linux client works properly. However, the 2.1.2 Linux client isn't built natively for RHEL3 and has enough other bugs to require us to use 2.1.4.

Can we get a patched 2.1.4 Linux client that has the proper keymappings?

Thanks,

-- jeremy
jrosengren
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl