Welcome, Guest
Please Login or Register.    Lost Password?

Startup errors - please help!
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Startup errors - please help!
#756
Startup errors - please help! 12 Years, 7 Months ago  
Ok, when I go to start goglobalux on Solaris 2.5.1, this is what I see in the the gold.log

startup: enabling default authentication methods
startup: connecting to database
startup: testing for valid licensing
startup: in progress
fatal error: pid XXXXX received SIGSEGV
startup: accepting connections on ports 1500(tcp) and 1501(ssl)
startup: using 128-bit encryption
startup: using enhanced encryption
fatal error: check logs in home directory of user 'root'


Then every minute after a new "gold" job is kicked off by root with the following entries added to gold.log every minute.

fatal error: pid XXXXY received SIGSEGV
fatal error: check logs in home directory of user 'root'


If left alone for 60 minutes there are 60 gold jobs running.

If anyone can help with this problem I would be most appreciative. Thanks.
guest

The administrator has disabled public write access.
 
#757
Re: Startup errors - please help! 12 Years, 7 Months ago Karma: 2
The only time I have seen behavior like this is when the software directories have been removed from underneath a running gold process. For example, if I have installed GO-Global for UNIX in /usr/local/graphon, then started it and had it running, then removed /usr/local/graphon and all its contents, gold will start to behave very oddly, and the symptoms I witnessed in that scenario were very similar to what you are describing.

I would suggest that you shut down the GO-Global for UNIX product, verify that no gold or postmaster processes are running (and kill them if they are), then restart the product.

Hope this helps,
Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
#760
Re: Startup errors - please help! 12 Years, 7 Months ago  
Yes I have restarted this process many times. Doesn't seem to change anything though. I do appreciate your thoughts. Thanks.
guest

The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl