Welcome, Guest
Please Login or Register.    Lost Password?

Cadence GUI problems in IC
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Cadence GUI problems in IC
#659
Cadence GUI problems in IC 12 Years, 9 Months ago  
We are using Cadence IC5141 with go-global on UNIX. The gui starts up correctly but always grinds to a halt within 20 minutes and refuses to get going again. The only thing that can be done is to stop the session and start again. If you suspend the session will not restart. we have tried running in 8-bit mode, various different display settings and no-luck. Has anyone seen a similar problem and have a solution for ti.

The users are starting to use VNC or exceed as an alternative, not something I wish to encourage!

Thanks in advance for any help you can provide, Rob.
rob_watt

The administrator has disabled public write access.
 
#684
Re: Cadence GUI problems in IC 12 Years, 9 Months ago  
bump ^^

I still need help with this......Please?
rob_watt

The administrator has disabled public write access.
 
#1672
Re: Cadence GUI problems in IC 10 Years, 9 Months ago Karma: 0
Hi,
I do not know if this is the issue for you but we must add the CADENCE fonts to the font path:
{CADENCE_INSTALL)/tools/dfii/local/etc/Xfonts

I am not sure this path is correct but look for it.
This works for us. I also had to add the unix/:7100
to get everything working correctly.
I think I also added the fonts from the acrobat install for this to be clean.

Hope this helps.
Tim
berke
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl