Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: CDE
#607
CDE 12 Years, 10 Months ago  
I’m running a Go-Global UX client from my pc and have no problem using xterm from the Unix host I’m connected too . But I can’t use CDE .
Can anyone explain why that could be happening ?
tony_b

The administrator has disabled public write access.
 
#668
Re: CDE 12 Years, 9 Months ago Karma: 0
I’m running a Go-Global UX client from my pc and have no problem using xterm from the Unix host I’m connected too . But I can’t use CDE .
Can anyone explain why that could be happening ?


Trie this:
Open the Go-Configure Display, open CDE with Duble Klick, go to Display Options and set the XDM Mode on "NONE".
Hippe, Michael
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Michael Hippe
Deutsche Telekom AG
T-Com, Technische Infrastruktur Niederlassung Überregional
Zentraler Sicherheits Administrator
ATM Ops Support
 
#671
Re: CDE 12 Years, 9 Months ago Karma: 6
The users' session log ($HOME/.graphon/session-logs) should provide insight as to why CDE is not starting. Typically, this is due to a permission issue or you are not publishing CDE correctly.

Note that if you are customizing a CDE session (using GO-Configure), you must specify the item (Check the box) as a Window Manager.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl