Welcome, Guest
Please Login or Register.    Lost Password?

Unable to start Graphon Xserver
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Unable to start Graphon Xserver
#587
Unable to start Graphon Xserver 12 Years, 10 Months ago  
I have a new installation on an SGi Altix 350. I can run X and Gnome just fine manually. But when I try and connect uing the Graphon client i get the following errors in my session log.
Any ideas? What file it cannot find? I went through the xinit command line and every file and directory specified exists and is readable.
Cheers,
Mike

Code:

%cat goglobal-inode:1.1
cmdline is --serverOpts -screen 0 0x0x0 -multiwindow -tune -singledepth -rootdepth 0 -mousedowninterval 40 -mouseupinterval 150 -dpi 75 -cachesize 16384 -cachecompressionthreshold 64 --clientCommand /app/graphon/bin/gowm-helper /usr/bin/X11/xterm -ls
---- Environment dump ----
MANPATH=/app/lsf/6.0/man:/app/lsf/6.0/man
SUPPORTED=en_US.UTF-8:en_US:en
HOSTNAME=inode
PVM_RSH=/usr/bin/rsh
HOST=inode
SHELL=/bin/tcsh
LSF_SERVERDIR=/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/etc
QTDIR=/usr/lib/qt-3.1
F3DTKNUX_LICENSE_FILE=27000@cae-lic1:27000@cae-lic2:27000@cae-lic3
LANGVAR=en_US.UTF-8
LSF_LIBDIR=/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/lib
LD_LIBRARYN32_PATH=/usr/lib32:/usr/lib32/internal:/lib32:/opt/lib32:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/lib
GROUP=user
USER=t3632
LD_LIBRARY_PATH=/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/lib:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/lib
LS_COLORS=
GOGLOBAL_ROOT=/app/graphon
PVM_ROOT=/usr/share/pvm3
HOSTTYPE=unknown
GOGLOBAL_RUNDIR=/app/graphon/run
ENSIGHT7_MAX_THREADS=8
basedir=/app/mysql
PATH=/app/lsf/bin:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/bin:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/etc:/app/lsf/bin:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/bin:/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/etc:/usr/bin:/usr/local/bin:/usr/kerberos/bin:/app/graphon:/bin:/usr/bin:/usr/X11R6/bin:/usr/java/bin:/usr/freeware/bin:/app/CEI/bin:/app/mysql/bin:/bin:/usr/local/bin:/Fluent.Inc/bin:/app/Flow3d/flow3d8.1/local:/app/fv/bin:/bin:/usr/local/bin
PWD=/raid4/people/t3632
LANG=en_US.UTF-8
GRAPHON_DIAGNOSTICS=/raid4/people/t3632/.graphon/
LSF_BINDIR=/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/bin
F3D_HOME=/app/Flow3d/flow3d8.1
SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
SHLVL=2
HOME=/raid4/people/t3632
OSTYPE=linux
GG_PEERNAME=155.118.246.191
VENDOR=unknown
MACHTYPE=unknown
LOGNAME=t3632
XLSF_UIDDIR=/app/lsf/6.0/linux2.4-glibc2.2-sn-ipf/lib/uid
CEI_HOME=/app/CEI
LESSOPEN=|/usr/bin/lesspipe.sh %s
GG_PEERTZ=EST5EDT
DISPLAY=inode:1
LSF_ENVDIR=/app/lsf/conf
G_BROKEN_FILENAMES=1
_=/usr/bin/env
--------------------------
Host Information: Linux inode 2.4.21-sgi301r1 #1 SMP Wed Jul 28 00:11:26 PDT 2004 ia64 ia64 ia64 GNU/Linux
startXgo.sh: GOGLOBAL_ROOT is /app/graphon
appending /usr/X11R6/lib/X11/fonts/75dpi/
appending /usr/X11R6/lib/X11/fonts/100dpi/
appending /usr/X11R6/lib/X11/fonts/misc/
appending /usr/X11R6/lib/X11/fonts/Type1/
startXgo.sh: /app/graphon/bin/xinit /app/graphon/bin/gowm-helper /usr/bin/X11/xterm -ls -- /app/graphon/bin/Xgo :1 -screen 0 0x0x0 -multiwindow -tune -singledepth -rootdepth 0 -mousedowninterval 40 -mouseupinterval 150 -dpi 75 -cachesize 16384 -cachecompressionthreshold 64 -fp /usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/75dpi/,/usr/X11R6/lib/X11/fonts/100dpi/,/usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/Type1/ -co /app/graphon/lib/X11/rgb -smartparent -cmapopt -sp /app/graphon/lib/X11/xserver/SecurityPolicy
-------------------------------------------------------------------------------
opened release file
read release file: 'Red Hat Enterprise Linux AS release 3 (Taroon)
'
installing workaround environment variable
done installing workaround environment variable

[11 Jan 12:14:50]: 
[11 Jan 12:15:10]: /app/graphon/bin/xinit:  No such file or directory (errno 2):  unexpected signal 3

[11 Jan 12:15:10]: 
[11 Jan 12:15:10]: xinit: exiting during sigCatch
%
File Exists:
[root@inode xserver]# ls -al /app/graphon/bin/xinit
-rwxr-xr-x    1 goglobal goglobal   355632 Apr 23  2004 /app/graphon/bin/xinit
[root@inode xserver]#

[/quote]


The administrator has disabled public write access.
 
#600
Re: Unable to start Graphon Xserver 12 Years, 10 Months ago Karma: 0
Hi, Any one at all have an Idea how to get this running ?

Thanks
mfjacobs
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#704
Re: Unable to start Graphon Xserver 12 Years, 9 Months ago  
I believe xinit must be owned by root.

-rwxr-xr-x 1 root 500052 Feb 12 2004 xinit
bmeier

The administrator has disabled public write access.
 
#706
Re: Unable to start Graphon Xserver 12 Years, 8 Months ago Karma: 0
We have installed our GoGlobal in Solaris 8, here we have following rights:

-rwxr-xr-x 1 root other xinit

I think that you have installed your GoGlobal with the user "goglobal", maybe you have to install your Goglobal with the user "root".
Hippe, Michael
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
Michael Hippe
Deutsche Telekom AG
T-Com, Technische Infrastruktur Niederlassung Ɯberregional
Zentraler Sicherheits Administrator
ATM Ops Support
 
#737
Re: Unable to start Graphon Xserver 12 Years, 8 Months ago Karma: 0
Yes, the ownership as root worked.

Thanks!
mfjacobs
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl