Welcome, Guest
Please Login or Register.    Lost Password?

Unable to connect to RHEL 5.7
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Unable to connect to RHEL 5.7
#3570
Unable to connect to RHEL 5.7 5 Years, 9 Months ago Karma: 0
I have temporary GGUX licence for evaluation that works fine with Solaris 10, but I see the following errors on RHEL 5.7 when starting up:

(t:A00DFBE0) (master) [09 Jan 15:32:46]: master[5]: getting strong encryption license for root@happy
(t:A00DFBE0) (master) [09 Jan 15:32:46]: master[6]: trying StrongEncryption v2.2 for root@happy with mgr 0x1ee61f20
(t:A00DFBE0) (master) [09 Jan 15:32:46]: master[6]: DynamicLicenseManager:: doing Checkoutlicense for StrongEncryption v2.2 for root@happy
(t:A00DFBE0) (master) [09 Jan 15:32:46]: master[6]: DynamicLicenseManger doing CheckoutLicense - no license for StrongEncryption v2.2 for root@happy
(-5) No such feature exists.
Feature: StrongEncryption
License path: /usr/local/graphon/etc/license.dat
FLEXnet Licensing error:-5,357
For further information, refer to the FLEXnet Licensing End User Guide,
available at "www.macrovision.com".
(t:A00DFBE0) (master) [09 Jan 15:32:46]: master[5]: unable to get strong encryption license: No such feature exists.

Do I need a different licence or do I need a linux package or some configuration?
daiwatt
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3572
Re:Unable to connect to RHEL 5.7 5 Years, 9 Months ago Karma: 6
The license error you are seeing is not an error directly. It's simply an indication that your license file does not include the High Encryption module (256-bit AES SSL). The license service looks for the High Encryption upon startup and will report if it doesn't exist.

If you'd like the High Encryption, please contact your local reseller or GraphOn account Mgr.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
Last Edit: 2012/01/09 16:19 By Erikt.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl