Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: GGUX 2.2.x
#3561
GGUX 2.2.x 5 Years, 12 Months ago Karma: 0
I have been using Goglobal for many years without much problems.
In this case the application used runs on HP-RP3410 server with HPUX 11.11. (version 1)

With GGUX 2.1.x there was no problem to login in with XDM mode set to NONE!
With GGUX 2.2.x I can login with XDM mode set to NONE but it seems the user environment is not initialized correctly; I can NOT start applications and even basic unix commands fail!
With XDM mode set to DIRECT all works normal, but that means I have to login twice; first with GG-client and then again with the UNIX login screen.

Is there any setting/patch to make it work with XDM mode set to NONE??
I can't upgrade the HPUX 11.11 to 11.23 or 11.3x!!

Thanks for your considerations,
Luc
sluc
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Manila
The administrator has disabled public write access.
 
#3566
Re:GGUX 2.2.x 5 Years, 11 Months ago Karma: 6
Luc,

I'm not sure about the specific issue but make sure you're using GO-Global version 2.2.14 or later. There were some XDM issues in previous 2.2.x versions that have been addressed in the latest build. I'll ask around and will post if there's a more specific solution.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#3567
Re:GGUX 2.2.x 5 Years, 11 Months ago Karma: 0
Hello Erik,
I'm using the latest GGUX 2.2.15. It seems GGUX is not using the (normal) .login file for login on the HPUX 11i. So the environment is not setup correctly. Is there a way to force GGUX to include the .login file, beside writing/adding a new launch script?
sluc
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Manila
The administrator has disabled public write access.
 
#3569
Re:GGUX 2.2.x 5 Years, 10 Months ago Karma: 2
Hello Luc,

I think we determined that in your case, the system has no /etc/shells file installed. Up to version 2.2.15, gold would use /bin/sh as a 'backup' since this was interpreted to mean that no shells were valid on the system.

We have modified this in 2.2.16 (not yet released) so that gold will treat any shell as valid if no /etc/shells file exists. This should give you the best of both configurations once you upgrade to 2.2.16.

In the meantime, you can work around this by creating an /etc/shells file with your shells listed in it.

Hope this helps, but let us know if you have any other questions.

Thanks,
Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl