Welcome, Guest
Please Login or Register.    Lost Password?

How to stop windows popping to front follow cursor
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: How to stop windows popping to front follow cursor
#3255
How to stop windows popping to front follow cursor 7 Years, 5 Months ago Karma: 0
I run go-global-unix v 2.2.11
I run it from an XP machine and just open a few Xterms on the unix machine.
I do not open gnome or any other window manager.
My xterms insist on popping up to the front when the cursor goes over them.
I have XP set to set focus following the cursor but NOT pop active windows to the front.
This works fine for all my other XP windows, but not goGlobal Xterm windows.

Is there some setting in goGlobal I can tweak to stop it from popping the windows to the front when the cursor goes over them. It's getting quite annoying so I'd appreciate any suggestions.
Thanks.
lshar
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl