Welcome, Guest
Please Login or Register.    Lost Password?

cut and paste GO-Global UX <-> Windows XP
(1 viewing) (1) Guest
Go to bottomPage: 123
TOPIC: cut and paste GO-Global UX <-> Windows XP
#2029
Re: cut and paste GO-Global UX <-> Windows XP 10 Years, 2 Months ago  
So, I am having this problem. It worked fine for a couple of days, then stopped working completely. None of the suggestions listed here work. It is now 9/17/07, about 1 year later than the last post. Is it really true that a year later this problem still remains un-fixed? This is a critical function for me and I need a fix for this.
tholm

The administrator has disabled public write access.
 
#2096
Re: cut and paste GO-Global UX <-> Windows XP 10 Years ago Karma: 0
So... anyone at Graphon visit here? What's the recommended solution? Someone rightly points out that this is going on for &gt; 1 year. My version is Ver 2.1.1.639 20013.

I say, tell me how to turn off and on the process that is corrupted. I am a client user and I'll rule out a few possibilities: 1) I can't install new software. 2) I can't become root and do things 3) I mentioned I have 50+ configured windows, I'm not restarting goglobal each time 4) I'm not interested in the blame of some outside software product (windows, drivers, etc).

I'll add a compliment - goglobal starts quickly, runs smooth, and seems efficiently written. But having a buggy clipboard seems just plain unacceptable. Having a &quot;Support Forum&quot; with problems that languish for years should be unacceptable as well. What is the source of the hung clipboard and what can we do?

This is a common problem for all the goglobal users in my company. I offer my workarounds to many people on my team and in the hallways. Our admins don't have an answer (unless you consider restart/reboot as an answer). I'm probably the first to come to the forum to find a concrete answer.

You might guess - I have a schedule to meet and my goclip just got hung again today. I'm boiling!

-Tim
tconrad
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2106
Re: cut and paste GO-Global UX <-> Windows XP 9 Years, 12 Months ago  
When cut/paste stops working, suspend the session and then resume again. Seems to work.
afacey

The administrator has disabled public write access.
 
#2108
stuck clip 9 Years, 12 Months ago Karma: 0
Thanks for the tip! I just tried that and it didn't work. Actually, I do a suspend everyday but I checked just now and that's not affecting my broken clipboard. What version are you using?

I wish I knew a manual fix for this. Like today, if I could get an admin to kill and restart some process, it would save me a lot of time. I've spent the last week using a mini x-term. Since it's a new process, the clipboard works. But I need to constantly move to the current directory in the satellite xterm to match the directory of my real session in order to cut/paste the information in. It's still less work than recreating 50 xterm environments!
tconrad
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2239
broken clipboard 9 Years, 9 Months ago Karma: 0
Today I'm really hosed! For the first time, I'm opening up just xterm windows and the clipboard doesn't work on any of them!! (in the past, when my normal Unix window stopped working, I could cut/paste into a satellite xterm and use a $HOME/clip.txt file to be the intermediary).

Good thing I'm a good typist, because all my tricks stopped working today!

GoGlobal folks - do you have a solution yet?
(it's now 2008!).

I saw there were almost 8000 views on this thread, so apparently there are other people looking for help...

Tim
tconrad
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2273
Re: cut and paste GO-Global UX <-> Windows XP 9 Years, 9 Months ago Karma: 2
It's difficult to speak to everyone that has posted in this thread, but our primary recommendation to anyone experiencing this type of problem is to upgrade to the latest version. The clipboard has received many fixes in the years since problems were originally reported.

Recurrent clipboard problems should definitely be reported to our support group at support @ graphon.com, especially if a reproducible case can be establish (i.e. it breaks if you do this). We can assist you in generating logs that may help determine what the problem is.

I know that in general, offering a standard &quot;please upgrade&quot; reponse isn't the most welcome suggestion. However, in this case, there were definite problems with the clipboard implementation that were not possible to &quot;patch&quot;, and a complete upgrade was the only way to correct those problems.

Restarting (ie. kill and re-run) goclip and/or suspending and resuming the session are good ideas for trying to workaround the known issues in older releases.

Hope this helps,
Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
Go to topPage: 123
Moderators: troy, Andyl