Welcome, Guest
Please Login or Register.    Lost Password?

Service failed. (X:3:2263:2)
(1 viewing) (1) Guest
Go to bottomPage: 12
TOPIC: Service failed. (X:3:2263:2)
#396
Re: Service failed. (X:3:2263:2) 13 Years, 3 Months ago  
Solved problem.


System Security had been tightened and someone decided that non-priv., users had no need to excute /bin/uname, so he had removed the execute permission. I just put it back on, and oGlobal partially works. CDE's window manager doesn't start Xterms are fine.


The administrator has disabled public write access.
 
#767
Same problem on Ultra 30 12 Years, 7 Months ago  
Hi Troy --

GGUX 2.1.2 has been working like the proverbial champ since the day I installed it, but yesterday I started experiencing "Service Failed" problems as well. 99% of the time, I can fix any access problems by rebooting the Ultra and restarting the daemons, but I did so yesterday and am still getting Service Failed messages. There have been no changes in the environment that I'm aware of. I can still get in using Reflection X (ugh) just fine. Any ideas?

(Please cc: my email with a reply. I can get back to the forums okay, but Reflection X is S-L-O-W.)

Thanks!

--karen
karen.norteman@sun.com
karenn

The administrator has disabled public write access.
 
#777
Re: Service failed. (X:3:2263:2) 12 Years, 7 Months ago Karma: 6
Karen,

Without seeing the log files, I'm not sure of the exact issue here (check /usr/local/graphon/etc/gold.log & $HOME/.graphon/session-logs/ directory).

Having said that, I would highly recommend you upgrade to our latest release (found at http://www.graphon.com/content/view/49/53/). Should that <not> solve the problem, please open a support ticket via http://www.graphon.com/support/unix-support-req.shtml so we can get more information.

Thanks,

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12
Moderators: troy, Andyl