Welcome, Guest
Please Login or Register.    Lost Password?

Thin-client connection timeouts
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Thin-client connection timeouts
#2935
Thin-client connection timeouts 8 Years, 5 Months ago Karma: 0
Morning All,

My employer is using Go-Global for Unix in two geographic portions of the country (USA). Each portion has its own Go-Global client-server setup for providing tools to uses in their respective geographic portions of the country. I am in the East.

When I connect to the East Go-Global server, I can be idle for hours and the thin-client 'connection' will be stable. makes no difference if I am working from the office or remotely across a VPN (Cisco) connection.

When I connect to the West Go-Global server, I can be idle for exactly 60-seconds before the thin-client 'connection' self terminates. But this behavior of self-termination only occurs when I work remotely--stable from the office.

I've conducted some ICMP testing and from client-to-server the times are relatively low (~10ms), but from server-to-client can be a little high (~100-200ms). If I remotely (VPN) establish a thin-client connection and start using tools catered within it, timeout doesn't take place until I start to become idle.

I am using client 2.2.8.10xx, but I do not think this is a client-end anomaly since a) I can access East server with no problems, and b) can access West server in the office without problems. It is only when I access the West server while working remotley (VPN) that I encounter this problem.

I identified the operating port for the GGfU and setup a continuous ping to see if client-initiated TCP traffic would hold off any connection timeouts, but that has proven to be unsuccessful. I am also not the GGfU support person, but I am trying to 'help' someone else help me.

Thoughts, ideas. or suggestions?
wanman
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#2936
Re:Thin-client connection timeouts 8 Years, 5 Months ago Karma: 6
You might try increasing your connection time-out setting. Have a look in the /usr/local/graphon/etc/gold.conf file. Specifically check the setting

connectivity_timeout = 60

Generally speaking however, GGU supports latency <= 500ms.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl