Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: Version mismatch
#285
Version mismatch 13 Years, 6 Months ago  
I have this pop-up when i try to connect to my server from my client:

version mismatch with [HOST_NAME] client=20013 server=20012

my server release is 2_0_2_493 instead my client version is 2_1_2_656.

Is it possible that a new client version doesn't connect an old version of server?
Thank
amarcel

The administrator has disabled public write access.
 
#291
Re: Version mismatch 13 Years, 6 Months ago Karma: 2
Yes, at the current time, when protocol changes are made that make the client and server versions incompatible, the version of the protocol (the 20013 and 20012 numbers you are seeing) are changed to prevent incompatible clients and servers from trying to communicate.

"2_0_2_493" looks like an interim build and not an official release, so that client is not readily available for download. I would recommend that you considering upgrading to the latest released version (which is 2.1.2.656).

Thanks,
Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl