Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: Keyboard de_CH
#2582
Keyboard de_CH 9 Years, 6 Months ago Karma: 0
Hi I have a second problem.

I want to use the de_CH Keyboard Layout.

I made those EnvironmentVariables:
GO_KBD_LANG=de_CH
GO_KBD_MODEL=pc105

And in the session log I see that:
[08 May 10:12:06]: Using keysymdef file /opt/graphon/etc/keytables/keysymdef.h
[08 May 10:12:06]: Using keysym file /opt/graphon/etc/keytables/de_CH.kt
[08 May 10:12:06]: Xgo: using keymap file: /opt/graphon/etc/keytables/de_CH.kt

Now all that äöüèàé works fin, but i cant make a @.

for this i use the (Crtl+Alt+2) or (Alt_Gr+2).

I dont know what and where i have to configure it!

Can someone help me?

Enkerli
Enkerli
Fresh Boarder
Posts: 3
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl