Welcome, Guest
Please Login or Register.    Lost Password?

Installation Problem with RH 3.x ES 64bit
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Installation Problem with RH 3.x ES 64bit
#1359
Installation Problem with RH 3.x ES 64bit 11 Years, 5 Months ago Karma: 0
Greetings,

I am trying to install Go Global on RH 3.0 ES 64 bit machine

Xgo -version

GoGlobal GraphOn GO-Global UX server version 2_1_5_732

I made the download file executeable, ran it and everything installed but
Go Global does not start.

I copied over the license file I recievedvia email and below are the errors I get in the gold files.

[root@saturn etc]# more gold.log
[22 Jun 17:38:28 (I)] Log opened.
[22 Jun 17:38:28 (I)] startup: enabling default authentication methods
[22 Jun 17:38:28 (I)] startup: connecting to database
[22 Jun 17:38:28 (I)] startup: testing for valid licensing
[22 Jun 17:38:28 (E)] unable to open licensing library
[22 Jun 17:38:28 (E)] /opt/graphon/lib64/libgolicense.so: cannot open shared object file: No such file or directory
[22 Jun 17:38:28 (E)] startup: unable to check out a license. Please fix your licensing before starting GO-Global UX.

[root@saturn etc]# more gdbi.log
postmaster successfully started
LOG: could not create IPv6 socket: Address family not supported by protocol
LOG: database system was shut down at 2006-06-22 17:20:33 PDT
LOG: checkinfo: attempting database connection 0
record is at 0/977D18; undo record is at 0/0; shutdown TRUE
LOG: next transaction ID: 244; next OID: 16989
LOG: database system is ready
LOG: received smart shutdown request
LOG: shutting down
LOG: database system is shut down

Any Help wouild be greatly appreciated.

Thanks,

Phil
pmzouris
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#1378
Re: Installation Problem with RH 3.x ES 64bit 11 Years, 4 Months ago Karma: 6
We discovered a small packaging problem in the v2.1.5 release. If you copy the "libflexlmlicense.so" file from the "lib" directory into the "lib64"
directory, this should solve the problem that you're seeing.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl