Welcome, Guest
Please Login or Register.    Lost Password?

Anybody running gnome 2.0 as wm on GO-Global UX 2.1?
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Anybody running gnome 2.0 as wm on GO-Global UX 2.1?
#123
Anybody running gnome 2.0 as wm on GO-Global UX 2.1? 13 Years, 11 Months ago Karma: 0
Trying to use gnome 2.0 as the window manager with GO-Global UX 2.1.

I installed gnome 2.0 on Solaris 9 running GO-Global UX 2.1. I used go-configure to set up a new icon for gnome. I looked at the settings for CDE and OpenWindows and used the same settings for the gnome icon... except for the executable which was /usr/bin/gnome-session

CDE works fine, OpenWindows now blows up and gnome loads to the point where there is a gray screen with an X cursor.

Not quite sure what log files to look in. There are no errors in the flexm_logfile. No errors in gold.log either.

I poked around in my .dt subdirectory and looked at the session log file but still no errors.
acravens
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#131
Re: Anybody running gnome 2.0 as wm on GO-Global UX 2.1? 13 Years, 11 Months ago Karma: 6
Andy,

Officially Solaris 9 and Gnome (under Sol 9) are still unsupported but unofficially, we have not had any issues. When defining Gnome using GO-Configure, did you check off the box to indicate you are launching a Window Manager? You should be able to find this under Advanced edit options.

Btw, we plan on supporting Solaris 9 by the end of January.

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl