Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottomPage: 1
TOPIC: Having DB troubles
#116
Having DB troubles 13 Years, 11 Months ago  
When I start goglobalux, I get the following information in my gold.log file:

[09 Dec 10:02:02 (I)] Log opened.
[09 Dec 10:02:02 (I)] startup: enabling default authentication methods
[09 Dec 10:02:02 (I)] startup: in progress
[09 Dec 10:02:08 (F)] startup: cannot open database
[09 Dec 10:02:08 (I)] Log closed.

I installed it without any problems. I do have a valid license and everything seems to be setup properly.
Did I do something incorrectly or have I configured my application incorrectly?

-Stuart
slh1-agilent

The administrator has disabled public write access.
 
#120
Re: Having DB troubles 13 Years, 11 Months ago Karma: 2
Stuart,

It sounds like you may have run across an installer bug that we've had reported but have not been able to isolate yet. We believe that somehow you managed to install to a database that had already been removed, leaving you with no valid database in your new installation.

To resolve this for now, you can follow this <a href="www.graphon.com/component/option,com_kun...=">procedure to reinitialize the database</a> and that should get your server running.

Thanks,
Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
#138
Still having problems 13 Years, 11 Months ago  
I reinitialized the database as you directed, but I am still having the same problems. any guesses on what the error could be?

-Stuart

P.S. here is the info from gold.log:
[23 Dec 09:37:27 (I)] Log opened.
[23 Dec 09:37:27 (I)] startup: enabling default authentication methods
[23 Dec 09:37:27 (I)] startup: in progress
[23 Dec 09:37:32 (F)] startup: cannot open database
[23 Dec 09:37:32 (I)] Log closed.
slh1-agilent

The administrator has disabled public write access.
 
#139
Re: Having DB troubles 13 Years, 11 Months ago Karma: 6
Stuart,

Can you advise the platform you are running on? Is the database installed locally (vs. an NFS drive)? Is there a gdbi.err log file with any relevant information (located in the same directory as gold.log)?

If this does not point to the root of the problem I recommend you open a support ticket so we can get more detail on this issue from you. Please use our online support form at http://www.graphon.com/support/unix-support-req.shtml

Regards,

-Erik
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl