Welcome, Guest
Please Login or Register.    Lost Password?

permission problem on config_ui.bin
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: permission problem on config_ui.bin
#1002
permission problem on config_ui.bin 12 Years, 2 Months ago  
After installing GOGlobal_UX 2_1_5_732 I could not launch Go-Configure. Seemed to be a permission problem in the file config_ui.bin. Once I changed it to -rwxr-xr-x it worked. Is this a known problem or has the installation procedure changed?
dprinz

The administrator has disabled public write access.
 
#1005
Re: permission problem on config_ui.bin 12 Years, 2 Months ago Karma: 2
The default permissions of the config_ui.bin file should be those that you listed, so I'm not sure why yours had different permissions, but it shouldn't have.

Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
#1010
Re: permission problem on config_ui.bin 12 Years, 1 Month ago  
I have installed it at least 3 times and the permissions are always -rw-r--r--. I can appreciate what they _should_ be, any chance someone can check what they are?
dprinz

The administrator has disabled public write access.
 
#1017
Re: permission problem on config_ui.bin 12 Years, 1 Month ago Karma: 2
The permissions in the archive are rxwr-xr-x (0755).

Is it possible that you are running with a umask that limits these permissions when you do the installation?

Troy
troy
Administrator
Posts: 231
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Birthday: 01/14
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl