Welcome, Guest
Please Login or Register.    Lost Password?

Minimum requirements for Red Hat 8 and GG
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Minimum requirements for Red Hat 8 and GG
#169
Minimum requirements for Red Hat 8 and GG 13 Years, 10 Months ago Karma: 6
Q: Are there any conditions for GO-Global to work under Red Hat 8?
A: Under Red Hat 8 you need a minimum of certain library versions for GO-Global to work.

Run the 'rpm' command to view the current version levels:

Code:

# rpm -qa | grep glibc

Verify the following libraries:

glib2-devel-2.0.6-2
glib-1.2.10-8
glibc-2.3.2-4.80.6   <===== The 2.3.2 version number is key
glibc-devel-2.3.2-4.80.6
glib-devel-1.2.10-8
glib2-2.0.6-2
glibc-kernheaders-2.4-7.20
glibc-common-2.3.2-4.80.6




Also, you might want to utilize the latest OS kernel. A confirmed compatible version is 2.4.20-20.8 . You can find out your version by running the 'uname' command:

Code:

# uname -a


You can upgrade your Red Hat libraries by connecting to the Red Hat Network and running the up2date command.
Erikt
Administrator
Posts: 591
graph
User Offline Click here to see the profile of this user
Last Edit: 2008/03/14 03:58 By troy.
The administrator has disabled public write access.
 
Go to topPage: 1
Moderators: troy, Andyl